Okay
  Public Ticket #3631735
Resources issue in creating bookable products.
Closed

Comments

  •  23
    Anthony O Connell started the conversation

    Hi guys.

    I was creating a bookable product and all is fine till I tick the box to add a resource. Once that happens the calendar goes blank and no appointments can be booked. Can you help me solve this.

    Thanks

  •  1,970
    WebWizards replied

    Hi there,

    I have looked into this and I believe I have found a bug that was leading to this issue,

    I have updated MarketKing with a fix and installed that on the flexitime site.

    Let me know if you see any further issues,


    Kind regards,

    Stefan

  •  23
    Anthony O Connell replied

    Hi Stefan.

    I have tried it again but still the same issue. 

    Can you have a look at this again.

    Thanks

  •  1,970
    WebWizards replied

    Please let me know which seller you are testing with,

    I tried with a few sellers now but was not able to reproduce the issue anymore (previously I was seeing the empty page as you described it): https://www.loom.com/share/323333eeed7d46a38899247c488e486f?sid=2b5af316-d04c-46d6-ac75-c13c1be27cee

  •  23
    Anthony O Connell replied

    I will send on a video to you.

    I have tested on my own vendor and I just created a video here where I tried another vendor.

    Please watch video here:

    Resources Issues

     

  •  1,970
    WebWizards replied

    Hi,

    It seems the resources were being set to 'draft' when they were saved. I have updated MarketKing to prevent this from being possible.

    I have tested and I believe this is resolved now. Let me know if you see any further issues,

  •  23
    Anthony O Connell replied

    Hi guys.

    Thanks for getting that fixed. It was such a pain and it seems to be working fine now.

    Their is one little thing that appears to be happening now though.

    When I create a product, it create a duplicate but when I go to delete the duplicate, it deletes both the duplicate and the original. This isn't a massive issue right now but I would like it checked out.

    Thank you.

  •  1,970
    WebWizards replied

    I'm not quite sure how to reproduce the situation where a duplicate is being created. I did a few quick tests but didn't seem to see that: https://www.loom.com/share/d509c6c3225e49e6848a369e05e9ddf2?sid=2dd45256-4349-454b-8c0b-7d47711c8b54

    Could you please clarify what steps need to be taken to see this?

  •  23
    Anthony O Connell replied

    Hi guys.

    I just tried it again and products are been created fine again so happy with that.

    However, their is still something odd going on.

    When previous products were created, it was creating a second exact product, but the 2nd product was not been given a (copy) tag and when I delete one, it deletes both. 

    I just cloned a product that had 2 and it created another 2 same products. (Please see screenshot attached)

    This is quite odd and although its not the end of the world, it's just something vendors will bring up with me and I would like to iron it out before they have this issue.

    Although it might have doubled the product in vendors dashboard, fortunately it is not doing this in the store.

    Attached files:  cloned products.png

  •  1,970
    WebWizards replied

    I have looked into that and I believe I have found the issue.

    I have updated MarketKing with a fix and it seems that products are no longer showing twice there on the vendor dashboard:

    7889185303.png


  •  23
    Anthony O Connell replied

    That's perfect.

    Great to see that working again.

    Thanks for your help 🙂